指標大全 移動平均線 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖離率 SAR 威廉指標 寶塔線 | 股票公式 通達信指標 同花順 飛狐 東方財富 大智慧 股票書籍下載
                                                                        當前位置股竄網 > 指標公式 > 通達信公式 >
                                                                        熱門搜索: 趨勢  戰法  均線  短線  期貨  量價

                                                                        通達信黑馬王子量柱指標公式

                                                                        時間:2022-03-21 13:03 來源:股竄網 作者:gucuan 閱讀:
                                                                        通達信黑馬王子量柱指標公式

                                                                        VOLUME:=VOL;
                                                                        量柱:V/CAPITAL*100,VOLSTICK;
                                                                        倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
                                                                        高量柱:=IF(V=HHV(V,10),3,2);
                                                                        低量柱:=IF(V=LLV(V,10),9,8);
                                                                        并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
                                                                        縮量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
                                                                        梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
                                                                        DRAWTEXT(倍量柱>0,量柱*0.99,'倍');
                                                                        DRAWTEXT(高量柱>2,量柱*0.85,'高');
                                                                        DRAWTEXT(并肩平量柱>6,量柱*0.7,'平');
                                                                        DRAWTEXT(梯量柱>10,量柱*0.55,'梯');
                                                                        DRAWTEXT(低量柱>8,量柱*1.01,'低'),COLORYELLOW;
                                                                        DRAWTEXT(縮量柱<35,量柱*1.01,'縮'),COLORYELLOW;
                                                                        推薦圖文

                                                                        Copyright @ GuCuan.com 股竄網 版權所有 免責聲明:本站所發表的內容僅用于學術交流,內容所帶來的一切后果均與本站無關。 若您發現本站存在您非授權的原創作品,請第一時間聯系本站刪除!

                                                                        溫馨提示:本站不從事任何收費業務,如遇到以此名義收費,請提高警惕,謹防上當受騙! 本站所有信息免費,所有廣告和涉及鏈接,與股竄網均無任何關系,請股友自行判斷真假。

                                                                        豫ICP備14026518號-1 下載幫助-關于本站-版權聲明-聯系我們- 隱私條款-

                                                                        精品国产乱码久久久久久蜜桃,一二三四电影在线观看,亚洲熟妇AV欧差AA片爽