指標大全 移動平均線 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖離率 SAR 威廉指標 寶塔線 | 股票公式 通達信指標 同花順 飛狐 東方財富 大智慧 股票書籍下載
                                                                        當前位置股竄網 > 指標公式 > 通達信公式 >
                                                                        熱門搜索: 趨勢  戰法  均線  短線  期貨  量價

                                                                        牛股出欄通達信主圖指標公式源碼

                                                                        時間:2020-09-23 00:00 來源:股竄網 作者:gucuan 閱讀:
                                                                        通達信牛股出欄主圖指標公式

                                                                        XA_1:=FILTER(OPEN<REF(LOW,1) AND CLOSE>OPEN AND VOL>REF(VOL,1),13);
                                                                        XA_2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
                                                                        XA_3:=FILTER(CROSS(XA_2,35),13);
                                                                        XA_4:=FILTER(CROSS(XA_2,30),7);
                                                                        XA_5:=FILTER(CROSS(71,XA_2),74);
                                                                        XA_6:=FILTER(CROSS(80,XA_2),74);
                                                                        XA_7:=IF(CAPITAL<1,XA_5,XA_6);
                                                                        XA_8:=IF(CAPITAL<1,XA_3,XA_4);
                                                                        XA_9:=REF(HHV(CLOSE,120),1);
                                                                        XA_10:=REF(LLV(CLOSE,120),1);
                                                                        XA_11:=100*(CLOSE-XA_10)/(XA_9-XA_10);
                                                                        XA_12:=EMA(AMOUNT,5)/REF(EMA(AMOUNT,5),5);
                                                                        XA_13:=FILTER(XA_12>=2 AND XA_11<35 AND BARSCOUNT(CLOSE)>30 OR (XA_12>=2 AND XA_11<100 AND BARSCOUNT(CLOSE)<50),30);
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),HIGH,LOW,0,0),COLOR0022FF;
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),CLOSE,OPEN,3.2,0),COLOR002288;
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),CLOSE,OPEN,2.6,0),COLOR0033AA;
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),CLOSE,OPEN,1.9,0),COLOR0044CC;
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),CLOSE,OPEN,1.1,0),COLOR0055EE;
                                                                        STICKLINE(CLOSE>OPEN OR CLOSE>REF(CLOSE,1),CLOSE,OPEN,0.3,0),COLOR0088FF;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),HIGH,LOW,0,1),COLORFF8800;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),CLOSE,OPEN,3.2,0),COLORFF2200;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),CLOSE,OPEN,2.6,0),COLORFF4400;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),CLOSE,OPEN,1.9,0),COLORFF6600;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),CLOSE,OPEN,1.1,0),COLORFF8800;
                                                                        STICKLINE(CLOSE<OPEN OR CLOSE<REF(CLOSE,1),CLOSE,OPEN,0.3,0),COLORFFAA00;
                                                                        STICKLINE(CLOSE=REF(CLOSE,1),HIGH,LOW,0,1),COLORWHITE;
                                                                        STICKLINE(CLOSE=REF(CLOSE,1),CLOSE,OPEN,3.2,0),COLOR555555;
                                                                        STICKLINE(CLOSE=REF(CLOSE,1),CLOSE,OPEN,2.6,0),COLOR777777;
                                                                        STICKLINE(CLOSE=REF(CLOSE,1),CLOSE,OPEN,1.9,0),COLOR999999;
                                                                        STICKLINE(CLOSE=REF(CLOSE,1),CLOSE,OPEN,1.1,0),COLORCCCCCC;
                                                                        STICKLINE(XA_1,HIGH,LOW,0,1),COLORFF55FF;
                                                                        STICKLINE(XA_1,CLOSE,OPEN,3.2,0),COLOR880088;
                                                                        STICKLINE(XA_1,CLOSE,OPEN,2.6,0),COLORAA00AA;
                                                                        STICKLINE(XA_1,CLOSE,OPEN,1.9,0),COLORCC00CC;
                                                                        STICKLINE(XA_1,CLOSE,OPEN,1.1,0),COLOREE00EE;
                                                                        STICKLINE(XA_1,CLOSE,OPEN,0.3,0),COLORFF44FF;
                                                                        STICKLINE(XA_8,HIGH,LOW,0,1),COLORYELLOW;
                                                                        STICKLINE(XA_8,CLOSE,OPEN,3.2,0),COLOR117777;
                                                                        STICKLINE(XA_8,CLOSE,OPEN,2.6,0),COLOR119999;
                                                                        STICKLINE(XA_8,CLOSE,OPEN,1.9,0),COLOR11BBBB;
                                                                        STICKLINE(XA_8,CLOSE,OPEN,1.1,0),COLOR11DDDD;
                                                                        STICKLINE(XA_8,CLOSE,OPEN,0.3,0),COLOR44FFFF;
                                                                        STICKLINE(XA_7,HIGH,LOW,0,1),COLORGREEN;
                                                                        STICKLINE(XA_7,CLOSE,OPEN,3.2,0),COLOR006600;
                                                                        STICKLINE(XA_7,CLOSE,OPEN,2.6,0),COLOR008800;
                                                                        STICKLINE(XA_7,CLOSE,OPEN,1.9,0),COLOR00AA00;
                                                                        STICKLINE(XA_7,CLOSE,OPEN,1.1,0),COLOR00CC00;
                                                                        STICKLINE(XA_7,CLOSE,OPEN,0.3,0),COLORGREEN;
                                                                        STICKLINE(XA_13,CLOSE,OPEN,1.9,0),COLOR0000AA;
                                                                        STICKLINE(XA_13,CLOSE,OPEN,1.1,0),COLOR0000CC;
                                                                        STICKLINE(XA_13,CLOSE,OPEN,0.3,0),COLOR2200FF;
                                                                        XA_14:=(2*CLOSE+OPEN+HIGH+LOW)/5;
                                                                        XA_15:=VOL;
                                                                        上升價格線:SUM(XA_14*XA_15,8)/SUM(XA_15,8),COLORRED;
                                                                        下降價格線:LLV(上升價格線,8),COLORWHITE;
                                                                        XA_16:=IF(CLOSE>REF(CLOSE,1),88,0);
                                                                        XA_17:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_16>0,91,0);
                                                                        XA_18:=9;
                                                                        XA_19:=REF(CLOSE,XA_18+1)<CLOSE;
                                                                        DRAWTEXT(FILTER(XA_19>0,34),HIGH*1.01,2),COLORGREEN;
                                                                        XA_20:=REF(CLOSE,1);
                                                                        XA_21:=MA(CLOSE,5);
                                                                        XA_22:=SMA(MAX(CLOSE-XA_20,0),6,1)/SMA(ABS(CLOSE-XA_20),6,1)*100;
                                                                        XA_23:=SMA(MAX(CLOSE-XA_20,0),12,1)/SMA(ABS(CLOSE-XA_20),12,1)*100;
                                                                        XA_24:=SMA(MAX(CLOSE-XA_20,0),24,1)/SMA(ABS(CLOSE-XA_20),24,1)*100;
                                                                        XA_25:=IF(CROSS(XA_22,XA_24),LOW,REF(LOW,BARSLAST(CROSS(XA_22,XA_24))));
                                                                        XA_26:=IF(CROSS(XA_24,XA_22),HIGH,REF(HIGH,BARSLAST(CROSS(XA_24,XA_22))));
                                                                        XA_27:=IF(CLOSE>=MA(CLOSE,20),80,50);
                                                                        XA_28:=IF(CLOSE>=MA(CLOSE,20),50,20);
                                                                        XA_29:=IF(XA_22<XA_27 AND REF(XA_22,1)>=XA_27,HHV(REF(HIGH,1),BARSLAST(XA_22>=XA_27 AND REF(XA_22,1)<XA_27)-1),REF(HHV(REF(HIGH,1),BARSLAST(XA_22>=XA_27 AND REF(XA_22,1)<XA_27)-1),BARSLAST(XA_22<XA_27 AND REF(XA_22,1))));
                                                                        XA_30:=IF(HIGH>XA_29,LOW,REF(LOW,BARSLAST(HIGH>XA_29)));
                                                                        XA_31:=IF(HIGH>XA_29,XA_22,REF(XA_22,BARSLAST(HIGH>XA_29)));
                                                                        XA_32:=IF(HIGH>XA_30 AND XA_22<XA_31 AND XA_22<XA_24,HIGH,REF(HIGH,BARSLAST(HIGH>XA_30 AND XA_22<XA_31 AND XA_22<XA_24)));
                                                                        XA_33:=IF(XA_22>XA_28 AND REF(XA_22,1)<=XA_28,LLV(REF(LOW,1),BARSLAST(XA_22<=XA_28 AND REF(XA_22,1)>XA_28)-1),REF(LLV(REF(LOW,1),BARSLAST(XA_22<=XA_28 AND REF(XA_22,1)>XA_28)-1),BARSLAST(XA_22>XA_28 AND REF(XA_22,1))));
                                                                        XA_34:=IF(LOW<XA_33,HIGH,REF(HIGH,BARSLAST(LOW<XA_33)));
                                                                        XA_35:=IF(LOW<XA_33,XA_22,REF(XA_22,BARSLAST(LOW<XA_33)));
                                                                        XA_36:=IF(LOW<XA_34 AND XA_22>XA_35 AND XA_22>XA_24,LOW,REF(LOW,BARSLAST(LOW<XA_34 AND XA_22>XA_35 AND XA_22>XA_24)));
                                                                        支掌線:XA_36,COLORYELLOW;
                                                                        壓力線:XA_32,COLORGREEN;
                                                                        XA_37:=上升價格線>下降價格線 AND 上升價格線>=REF(上升價格線,1) AND 上升價格線>=支掌線;
                                                                        IF(XA_37=1,上升價格線,DRAWNULL),COLORFF50FF,LINETHICK4;
                                                                        XA_38:=EMA(CLOSE,3);
                                                                        XA_39:=EMA(CLOSE,13);
                                                                        XA_40:=EMA(CLOSE,21);
                                                                        XA_41:=XA_38>=REF(XA_38,3) AND XA_39>=REF(XA_39,1) AND XA_40>=REF(XA_40,1) AND CROSS(CLOSE,XA_38) AND CROSS(CLOSE,XA_39) AND CROSS(CLOSE,XA_40);
                                                                        STICKLINE(XA_41 AND FILTER(XA_41,10),HIGH,LOW,0.5,1),COLORFFC8FF;
                                                                        XA_42:=(CLOSE+LOW+HIGH)/3;
                                                                        XA_43:=EMA(XA_42,6);
                                                                        XA_44:=EMA(XA_43,5);
                                                                        DRAWICON(CROSS(XA_43,XA_44),LOW*0.98,7);
                                                                        DRAWICON(CROSS(XA_44,XA_43),HIGH*1.02,8);
                                                                        XA_45:=EMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,3);
                                                                        XA_46:=(XA_45-REF(XA_45,1))/REF(XA_45,1)*100;
                                                                        XA_47:=XA_45<=13 AND FILTER(XA_45<=13,15);
                                                                        XA_48:=EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
                                                                        XA_49:=EMA(XA_48,5);
                                                                        XA_50:=EMA(XA_49,26);
                                                                        XA_51:=CLOSE-REF(CLOSE,1);
                                                                        XA_52:=100*EMA(EMA(XA_51,6),6)/EMA(EMA(ABS(XA_51),6),6);
                                                                        XA_53:=LLV(XA_52,2)=LLV(XA_52,7) AND COUNT(XA_52<0,2) AND CROSS(XA_52,MA(XA_52,2));
                                                                        XA_54:=100-100*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,42));
                                                                        XA_55:=EMA(WINNER(CLOSE)*70,3);
                                                                        XA_56:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
                                                                        XA_57:=XA_55/(XA_55+XA_56)*100;
                                                                        XA_58:=XA_57<=30 AND XA_54>REF(XA_54,1) AND XA_54<30 AND XA_53 AND CLOSE>OPEN AND (XA_45>REF(XA_45,1) OR XA_49>REF(XA_49,1)) AND COUNT(XA_47,7)>=1;
                                                                        DRAWTEXT(XA_58,LOW,4),COLORWHITE;
                                                                        XA_59:=HHV(HIGH,90)*0.99;
                                                                        XA_60:=CONST(XA_59);
                                                                        XA_61:=LLV(LOW,90);
                                                                        XA_62:=CONST(XA_61);
                                                                        XA_63:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-14);
                                                                        XA_64:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
                                                                        XA_65:=REF(XA_64,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_66:=REF(XA_65,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_67:=REF(XA_66,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_68:=REF(XA_67,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_69:=REF(XA_68,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_70:=REF(XA_69,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_71:=REF(XA_70,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_72:=REF(XA_71,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_73:=REF(XA_72,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_74:=REF(XA_73,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_75:=REF(XA_74,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_76:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
                                                                        XA_77:=REF(XA_76,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_78:=REF(XA_77,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_79:=REF(XA_78,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_80:=REF(XA_79,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_81:=REF(XA_80,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_82:=REF(XA_81,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_83:=REF(XA_82,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_84:=REF(XA_83,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_85:=REF(XA_84,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_86:=REF(XA_85,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
                                                                        XA_87:=REF(XA_86,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
                                                                        XA_88:=REF(XA_76 OR XA_77 OR XA_78 OR XA_79 OR XA_80 OR XA_81 OR XA_82 OR XA_83 OR XA_84 OR XA_85 OR XA_86 OR XA_87,1) AND XA_64;
                                                                        XA_89:=REF(XA_64 OR XA_65 OR XA_66 OR XA_67 OR XA_68 OR XA_69 OR XA_70 OR XA_71 OR XA_72 OR XA_73 OR XA_74 OR XA_75,1) AND XA_76;
                                                                        DRAWTEXT(XA_88,LOW,5),COLORWHITE;
                                                                        推薦圖文

                                                                        Copyright @ GuCuan.com 股竄網 版權所有 免責聲明:本站所發表的內容僅用于學術交流,內容所帶來的一切后果均與本站無關。 若您發現本站存在您非授權的原創作品,請第一時間聯系本站刪除!

                                                                        溫馨提示:本站不從事任何收費業務,如遇到以此名義收費,請提高警惕,謹防上當受騙! 本站所有信息免費,所有廣告和涉及鏈接,與股竄網均無任何關系,請股友自行判斷真假。

                                                                        豫ICP備14026518號-1 下載幫助-關于本站-版權聲明-聯系我們- 隱私條款-

                                                                        精品国产乱码久久久久久蜜桃,一二三四电影在线观看,亚洲熟妇AV欧差AA片爽