指標大全 移動平均線 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖離率 SAR 威廉指標 寶塔線 | 股票公式 通達信指標 同花順 飛狐 東方財富 大智慧 股票書籍下載
                                                                        當前位置股竄網 > 指標公式 > 通達信公式 >
                                                                        熱門搜索: 趨勢  戰法  均線  短線  期貨  量價

                                                                        通達信副圖指標:成交量主力,看真正的主力資金

                                                                        時間:2021-03-15 14:59 來源:股竄網 作者:gucuan 閱讀:
                                                                        成交量主力
                                                                        個股的資金情況,特別是主力資金的情況.這是通達信軟件的真正的主力資金情況,需要L2數據。
                                                                        如沒收費L2行情,可以在本周搜索下載一個最新版開心果版本即可。
                                                                        0軸以上,紅色柱表示的是主力買入量,藍色住是主力的賣出量;0軸以下,紅色柱是主力的凈買量,綠色柱是主力的凈賣量。希望得到點贊。

                                                                        副圖源碼如下:
                                                                        {成交量主力,通達信副圖}
                                                                        萬手:VOL/10000,LINETHICK0;
                                                                        AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
                                                                        預測:AA/10000;

                                                                        主力買量:(L2_VOL(0,0)+L2_VOL(1,0))/10000,COLORRED,NODRAW;
                                                                        主力賣量:(L2_VOL(0,1)+L2_VOL(1,1))/10000,COLORLIBLUE,NODRAW;
                                                                        主力買:=L2_VOL(0,0)+L2_VOL(1,0);
                                                                        主力賣:=L2_VOL(0,1)+L2_VOL(1,1);
                                                                        散戶買量:=L2_VOL(2,0)+L2_VOL(3,0);
                                                                        散戶賣量:=L2_VOL(2,1)+L2_VOL(3,1);
                                                                        主力凈量:(主力買量-主力賣量),COLORRED,NODRAW;
                                                                        散戶凈量:(散戶買量-散戶賣量)/10000,COLORMAGENTA,NODRAW;
                                                                        主力凈:=主力買-主力賣;
                                                                        {散戶凈:=散戶買量-散戶賣量;}
                                                                        {股竄網 www.sonic-scenarios.com 整理}
                                                                        持幣:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORLIBLUE;
                                                                        持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;
                                                                        對應上漲家:INDEXADV,COLOR0080FF,NODRAW;
                                                                        對應下跌家:INDEXDEC,COLORGREEN,NODRAW;

                                                                        換手率:VOL/CAPITAL*100,NODRAW,COLORRED;

                                                                        STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,1),COLORWHITE;
                                                                        STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,1),COLORRED;
                                                                        STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,1),COLORGREEN;

                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLOR00FFFF ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR007777 ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR009999 ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00BBBB ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR00DDEE ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
                                                                        STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.2 , 0 ) , COLORFFFFFF ;

                                                                        STICKLINE(主力賣>=0,0,主力賣,3.2,0),COLOR990000;
                                                                        STICKLINE(主力賣>=0,0,主力賣,2.7,0),COLORCC0000;
                                                                        STICKLINE(主力賣>=0,0,主力賣,2.1,0),COLORFF4400;
                                                                        STICKLINE(主力賣<=0,0,主力賣,1.5,0),COLORFF8800;
                                                                        STICKLINE(主力賣>=0,0,主力賣,0.9,0),COLORFFCC00;
                                                                        STICKLINE(主力賣>=0,0,主力賣,0.2,0),COLORCYAN;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,3.2,0),COLOR000033;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,2.7,0),COLOR000066;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,2.1,0),COLOR000099;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,1.5,0),COLOR0000CC;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,0.9,0),COLOR0000FF;
                                                                        STICKLINE(主力買>=0,主力賣,主力買+主力賣,0.2,0),COLORCC66FF;

                                                                        STICKLINE(主力凈<=0,0,主力凈,3.2,0),COLOR003300;
                                                                        STICKLINE(主力凈<=0,0,主力凈,2.7,0),COLOR006600;
                                                                        STICKLINE(主力凈<=0,0,主力凈,2.1,0),COLOR009900;
                                                                        STICKLINE(主力凈<=0,0,主力凈,1.5,0),COLOR00CC00;
                                                                        STICKLINE(主力凈<=0,0,主力凈,0.9,0),COLOR00FF00;
                                                                        STICKLINE(主力凈<=0,0,主力凈,0.2,0),COLORGREEN;

                                                                        STICKLINE(主力凈>=0,0,-主力凈,3.2,0),COLOR000033;
                                                                        STICKLINE(主力凈>=0,0,-主力凈,2.7,0),COLOR000066;
                                                                        STICKLINE(主力凈>=0,0,-主力凈,2.1,0),COLOR000099;
                                                                        STICKLINE(主力凈>=0,0,-主力凈,1.5,0),COLOR0000CC;
                                                                        STICKLINE(主力凈>=0,0,-主力凈,0.9,0),COLOR0000FF;
                                                                        STICKLINE(主力凈>=0,0,-主力凈,0.2,0),COLORCC66FF;
                                                                        0; 
                                                                        五日: MA(V,5),COLOR40FF00;
                                                                        三五日: MA(V,35),COLORYELLOW;
                                                                        一三五日:MA(V,135),COLOR0080FF;
                                                                        NOTEXT強:IF(五日>MA(五日,2),五日,DRAWNULL),COLORRED;
                                                                        {股竄網 www.sonic-scenarios.com 整理}
                                                                        {昨收:REF(CLOSE,1),NODRAW,COLORGREEN;
                                                                        逐筆買賣差:(LARGEINTRDVOL-LARGEOUTTRDVOL)/10000,COLORBROWN,NODRAW;
                                                                        主動買賣差:(ACTINVOL-ACTOUTVOL)/10000,COLORBROWN,NODRAW;}
                                                                        超B:L2_AMO(0,0)/10000.0,NODRAW;
                                                                        大B:L2_AMO(1,0)/10000.0,NODRAW;
                                                                        超S:L2_AMO(0,1)/10000.0,NODRAW;
                                                                        大S:L2_AMO(1,1)/10000.0,NODRAW;
                                                                        主力凈值:(超B+大B)-(超S+大S),NODRAW;
                                                                        DAZHI:CONST(MAX(ABS(主力凈值),MAX(ABS(超B),MAX(ABS(大B),MAX(ABS(超S),ABS(大S)))))),NODRAW;

                                                                        DRAWRECTREL(0,0,175,999.4,IF(120,RGB(10,0,0),0));
                                                                        DRAWRECTREL(0,CONST(830-(ABS(主力凈值)*500/DAZHI)),30,935,IF(CONST(主力凈值)>0,RGB(255,0,255),RGB(0,100,100)));
                                                                        DRAWRECTREL(35,CONST(830-(ABS(超B)*500/DAZHI)),65,935,IF(CONST(超B)>0,RGB(100,0,0),RGB(0,50,0)));
                                                                        DRAWRECTREL(70,CONST(830-(ABS(超S)*500/DAZHI)),100,935,IF(CONST(超S)>0,RGB(100,0,0),RGB(0,50,0)));
                                                                        DRAWRECTREL(105,CONST(830-(ABS(大B)*500/DAZHI)),135,935,IF(CONST(大B)>0,RGB(100,0,0),RGB(0,50,0)));
                                                                        DRAWRECTREL(140,CONST(830-(ABS(大S)*500/DAZHI)),170,935,IF(CONST(大S)>0,RGB(100,0,0),RGB(0,50,0)));

                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.000,0.95,0,'凈值'),COLORYELLOW;
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.038,0.95,0,'超B'),COLORYELLOW;
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0764,0.95,0,'超S'),COLORYELLOW;
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.112,0.95,0,'大B'),COLORYELLOW;
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.147,0.95,0,'大S'),COLORYELLOW;
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'今日主力買賣'),COLORYELLOW;{原為:今日分類持倉}
                                                                        DRAWTEXT_FIX(CURRBARSCOUNT=1,0.100,0,0,'單位(萬元)'),COLORYELLOW;

                                                                        DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.00,0.875,0,INTPART(主力凈值)),COLORYELLOW;
                                                                        DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.035,0.800,0,INTPART(超B)),COLORYELLOW;
                                                                        DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.070,0.875,0,INTPART(超S)),COLORYELLOW;
                                                                        DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.105,0.800,0,INTPART(大B)),COLORYELLOW;
                                                                        DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.140,0.874,0,INTPART(大S)),COLORYELLOW;
                                                                        推薦圖文

                                                                        Copyright @ GuCuan.com 股竄網 版權所有 免責聲明:本站所發表的內容僅用于學術交流,內容所帶來的一切后果均與本站無關。 若您發現本站存在您非授權的原創作品,請第一時間聯系本站刪除!

                                                                        溫馨提示:本站不從事任何收費業務,如遇到以此名義收費,請提高警惕,謹防上當受騙! 本站所有信息免費,所有廣告和涉及鏈接,與股竄網均無任何關系,請股友自行判斷真假。

                                                                        豫ICP備14026518號-1 下載幫助-關于本站-版權聲明-聯系我們- 隱私條款-

                                                                        精品国产乱码久久久久久蜜桃,一二三四电影在线观看,亚洲熟妇AV欧差AA片爽