指標大全 移動平均線 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖離率 SAR 威廉指標 寶塔線 | 股票公式 通達信指標 同花順 飛狐 東方財富 大智慧 股票書籍下載
                                                                        當前位置股竄網 > 指標公式 > 通達信公式 >
                                                                        熱門搜索: 趨勢  戰法  均線  短線  期貨  量價

                                                                        密集壓力線主圖指標源碼

                                                                        時間:2021-06-01 06:47 來源:股竄網 作者:gucuan 閱讀:
                                                                        壓力線越密集的區域,股價面臨的突破壓力越大,根據常見圖形,一般到密集壓力線位置,股價橫幅震蕩具多。

                                                                        周期:CURRBARSCOUNT,NODRAW,COLORGREEN;
                                                                        N:=1;
                                                                        N1:=100;
                                                                        N2:=3;
                                                                        N3:=1;
                                                                        N4:=1;
                                                                        N5:=1;
                                                                        N6:=1;
                                                                        N7:=1;
                                                                        N8:=0;
                                                                        N9:=0;
                                                                        N10:=0;
                                                                        N11:=0;
                                                                        N12:=2;
                                                                        CXG:=HHV(HIGH,N)=HHV(HIGH,0) AND BARSCOUNT(CLOSE)>=N;
                                                                        T:=BARSLAST(CXG);
                                                                        TJ:=CROSS(REF(L,T),C);
                                                                        DRAWLINE(CXG,REF(H,T),REF(CXG,1),REF(REF(H,T),1),1),DOTLINE,COLORWHITE;
                                                                        X_1:=REFX(HHV(MAX(OPEN,CLOSE),N1),周期-1);
                                                                        X_2:=REFX(LLV(LOW,N1),周期-1);
                                                                        X_3:=CLOSE/REF(CLOSE,3)<=1-N2/100 AND OPEN>CLOSE;
                                                                        均五:IF(N9>0,MA(CLOSE,5),DRAWNULL),COLORWHITE;
                                                                        均十:IF(N10>0,MA(CLOSE,10),DRAWNULL),COLORYELLOW;
                                                                        均二十:IF(N11>0,MA(CLOSE,20),DRAWNULL),COLORMAGENTA;
                                                                        X_4:=IF(N12=1,0.5,IF(N12=2,1,IF(N12=3,(-1),IF(N12=4,3,4))));
                                                                        X_5:=0;
                                                                        X_6:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1)),周期-1);
                                                                        X_7:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_6)),周期-1);
                                                                        X_8:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_7)),周期-1);
                                                                        X_9:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_8)),周期-1);
                                                                        X_10:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_9)),周期-1);
                                                                        X_11:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_10)),周期-1);
                                                                        X_12:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_11)),周期-1);
                                                                        X_13:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_12)),周期-1);
                                                                        X_14:=REFX(REF(OPEN,BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_13)),周期-1);
                                                                        X_15:=REFX(BARSLAST(X_3 AND OPEN<X_1),周期-1)+1;
                                                                        X_16:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_6),周期-1)+1;
                                                                        X_17:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_7),周期-1)+1;
                                                                        X_18:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_8),周期-1)+1;
                                                                        X_19:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_9),周期-1)+1;
                                                                        X_20:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_10),周期-1)+1;
                                                                        X_21:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_11),周期-1)+1;
                                                                        X_22:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_12),周期-1)+1;
                                                                        X_23:=REFX(BARSLAST(X_3 AND OPEN<X_1 AND OPEN>X_13),周期-1)+1;
                                                                        X_24:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_6,X_15-周期)=0);
                                                                        X_25:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_7,X_16-周期)=0);
                                                                        X_26:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_8,X_17-周期)=0);
                                                                        X_27:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_9,X_18-周期)=0);
                                                                        X_28:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_10,X_19-周期)=0);
                                                                        X_29:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_11,X_20-周期)=0);
                                                                        X_30:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_12,X_21-周期)=0);
                                                                        X_31:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_13,X_22-周期)=0);
                                                                        X_32:=IF(N3=1,1,COUNT(MAX(OPEN,CLOSE)>X_14,X_23-周期)=0);
                                                                        STICKLINE(周期<X_15 AND X_24,X_6,X_6,X_4,X_5),COLORLIGREEN;
                                                                        STICKLINE(周期<X_16 AND X_25,X_7,X_7,X_4,X_5),COLORLIBLUE;
                                                                        STICKLINE(周期<X_17 AND X_26,X_8,X_8,X_4,X_5),COLORLIGREEN;
                                                                        STICKLINE(周期<X_18 AND X_27,X_9,X_9,X_4,X_5),COLORLIBLUE;
                                                                        STICKLINE(周期<X_19 AND X_28,X_10,X_10,X_4,X_5),COLORLIGREEN;
                                                                        STICKLINE(周期<X_20 AND X_29,X_11,X_11,X_4,X_5),COLORLIBLUE;
                                                                        STICKLINE(周期<X_21 AND X_30,X_12,X_12,X_4,X_5),COLORLIGREEN;
                                                                        STICKLINE(周期<X_22 AND X_31,X_13,X_13,X_4,X_5),COLORLIBLUE;
                                                                        STICKLINE(周期<X_23 AND X_32,X_14,X_14,X_4,X_5),COLORLIGREEN;
                                                                        推薦圖文

                                                                        Copyright @ GuCuan.com 股竄網 版權所有 免責聲明:本站所發表的內容僅用于學術交流,內容所帶來的一切后果均與本站無關。 若您發現本站存在您非授權的原創作品,請第一時間聯系本站刪除!

                                                                        溫馨提示:本站不從事任何收費業務,如遇到以此名義收費,請提高警惕,謹防上當受騙! 本站所有信息免費,所有廣告和涉及鏈接,與股竄網均無任何關系,請股友自行判斷真假。

                                                                        豫ICP備14026518號-1 下載幫助-關于本站-版權聲明-聯系我們- 隱私條款-

                                                                        精品国产乱码久久久久久蜜桃,一二三四电影在线观看,亚洲熟妇AV欧差AA片爽