指標大全 移動平均線 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖離率 SAR 威廉指標 寶塔線 | 股票公式 通達信指標 同花順 飛狐 東方財富 大智慧 股票書籍下載
                                                                        當前位置股竄網 > 指標公式 > 同花順公式 >
                                                                        熱門搜索: 趨勢  戰法  均線  短線  期貨  量價

                                                                        量化買賣點同花順指標公式源碼

                                                                        時間:2020-09-22 23:54 來源:股竄網 作者:gucuan 閱讀:

                                                                        X_1:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),VOL,0)),0)/25000,2);
                                                                        X_2:=EMA(X_1,12);
                                                                        X_3:=EMA(X_1,26);
                                                                        X_4:=CLOSE-REF(CLOSE,1);
                                                                        X_5:=100*EMA(EMA(X_4,6),6)/EMA(EMA(ABS(X_4),6),6);
                                                                        X_6:=100*EMA(EMA(X_4,12),12)/EMA(EMA(ABS(X_4),12),12);
                                                                        X_7:=100*EMA(EMA(X_4,26),26)/EMA(EMA(ABS(X_4),26),26);
                                                                        X_8:=CLOSE-REF(CLOSE,1);
                                                                        X_9:=100*EMA(EMA(X_8,9),9)/EMA(EMA(ABS(X_8),9),9);
                                                                        X_10:=MA(X_9,5);
                                                                        X_11:=VOL/CAPITAL*100;
                                                                        X_12:=MA(X_11,30)/MA(INDEXA,10)*MA(INDEXA,60);
                                                                        X_13:=MA(X_11,120)/MA(INDEXA,10)*MA(INDEXA,60);
                                                                        X_14:=1;
                                                                        X_15:=EMA(HIGH,30)*1.15;
                                                                        X_16:=REF(X_15,1);
                                                                        X_17:=EMA(LOW,3)*0.99;
                                                                        X_18:=EMA(LOW,30)*0.85;
                                                                        X_19:=SMA(X_17,10,1);
                                                                        X_20:=SMA(X_18,10,1);
                                                                        X_21:=COUNT(X_19/X_20<0.2,5);
                                                                        X_22:=COUNT(LLV(X_15,10)=X_15,10);
                                                                        X_23:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.095,30)>=1,1);
                                                                        X_24:=X_17>X_18 AND LOW<X_18;
                                                                        X_25:=OPEN<REF(LOW,1) AND CLOSE>OPEN AND CLOSE<REF(LOW,1);
                                                                        金鉆絕殺:X_24 AND X_25;
                                                                        接近底部:CROSS(X_18,X_17);
                                                                        風險絕殺:CROSS(X_15,X_17);

                                                                        上一篇:同花順飛龍出坑指標公式源碼

                                                                        下一篇:沒有了

                                                                        推薦圖文

                                                                        Copyright @ GuCuan.com 股竄網 版權所有 免責聲明:本站所發表的內容僅用于學術交流,內容所帶來的一切后果均與本站無關。 若您發現本站存在您非授權的原創作品,請第一時間聯系本站刪除!

                                                                        溫馨提示:本站不從事任何收費業務,如遇到以此名義收費,請提高警惕,謹防上當受騙! 本站所有信息免費,所有廣告和涉及鏈接,與股竄網均無任何關系,請股友自行判斷真假。

                                                                        豫ICP備14026518號-1 下載幫助-關于本站-版權聲明-聯系我們- 隱私條款-

                                                                        精品国产乱码久久久久久蜜桃,一二三四电影在线观看,亚洲熟妇AV欧差AA片爽